problem s bootom

Sekcia o pamätiach a pamäťových moduloch (DDR SDRAM, RDRAM, ...)
Norbi082
Používateľ
Používateľ
Príspevky: 1306
Dátum registrácie: Št 19. Júl, 2007, 08:00
Bydlisko: Nitra

problem s bootom

Príspevok od používateľa Norbi082 »

zdravim
asi 3 mesiace mam problem, ze pri bootovani sa mi pc restartne 3x a nahodi mi zakladne napatie na ramkach
problem je vyrieseny vytiahnutim jednej ramky
da sa stym nieco robit, alebo mam dat na reklamaciu?
este za maju zaruku 5 rokov :D
5600X | Ninja4 | B450M Pro4 | 16GB DDR4 | Aorus RX6800XT |WD Black NVMe 1TB| Seasonic G12 650 | NZXT S340
Philips 32” 1440p 165Hz | VR: HP Reverb G2 | Edifier MR4 | Topping DX1 | DT 150 | Razer Viper mini | SK64S | T300
Používateľov profilový obrázok
wingo
Moderátor
Moderátor
Príspevky: 5917
Dátum registrácie: St 01. Sep, 2010, 20:36
Bydlisko: Podbrezová

Re: problem s bootom

Príspevok od používateľa wingo »

Veľa otázok nezodpovedaných.
Robí to od začiatku ako si RAM kúpil či spočiatku šlo dobre? Updatoval si medzitým UEFI? Na akej rýchlosti ich prevádzkuješ? XMP či manuálny overclock? Dal si ich do správnych slotov podľa návodu? Skúšal si druhú dvojicu slotov?
Spoiler: ukázať
STEAM: http://steamcommunity.com/id/X-w1n9/

PC1:
Ryzen 5 7600X, Noctua NH-D14+Arctic P14 PWM PST, Gigabyte B650M Gaming X AX, 32GB DDR5 Kingston Fury Renegade RGB @ 6000/28/37/37/30, Gigabyte AORUS RX 6800XT Master 16GB, SSD Kingston Fury Renegade 1TB, Adata XPG Core Reactor 650W, BeQuiet Pure Base 500DX + 3x Arctic P14 PWM PST, LG 42OLEDC21, Gamdias Hermes P3 Brown, Logitech G400, Hifiman HE-4XX + Topping NX4DSD

PC2:
Ryzen 5 5600X, ASUS TUF Gaming B550M-PLUS WiFi, 32GB DDR4 Kingston Predator@3600/16/19/21/36, Sapphire Pulse RX6600 8GB, Toshiba XG3 1TB M.2 NVMe, Seasonic Platinum SS-660XP2, Riotoro Morpheus, ASUS VG279Q, Marvo K605, Rapture ASPIS, Superlux HD-330 + Brainwavz Sheepskin earpads, Edifier WN820NB
Norbi082
Používateľ
Používateľ
Príspevky: 1306
Dátum registrácie: Št 19. Júl, 2007, 08:00
Bydlisko: Nitra

Re: problem s bootom

Príspevok od používateľa Norbi082 »

no takze robi to aj z druhou ramkou, tak neviem kde je problem
ram mam 4 roky a zacalo to robit 3 mesiace dozadu, nic som nemenil
update uefi som robil 2 roky dozadu
mam XMP pforil, ale aj ked to mam deafult tak sa to niekedy nevie nabootovat na 3x
druhu polovicu slotov som neksusal
5600X | Ninja4 | B450M Pro4 | 16GB DDR4 | Aorus RX6800XT |WD Black NVMe 1TB| Seasonic G12 650 | NZXT S340
Philips 32” 1440p 165Hz | VR: HP Reverb G2 | Edifier MR4 | Topping DX1 | DT 150 | Razer Viper mini | SK64S | T300
Používateľov profilový obrázok
HellAngel
Sponzor fóra gold
Sponzor fóra gold
Príspevky: 12361
Dátum registrácie: Po 29. Dec, 2008, 00:15
Bydlisko: Turčianske Teplice

Re: problem s bootom

Príspevok od používateľa HellAngel »

skus druhy slot, urob update biosu, vymen bateriu CMOS. Ak nic nepomoze, taj ju supni na reklamaciu
NB: Asus ROG Strix G16
Norbi082
Používateľ
Používateľ
Príspevky: 1306
Dátum registrácie: Št 19. Júl, 2007, 08:00
Bydlisko: Nitra

Re: problem s bootom

Príspevok od používateľa Norbi082 »

Este ma napada ci to nemôže robit usb hub na monitore, ten som zacal pouzivat v tom obdobi

Dnes som aj windows preinstaloval, ani to nepomohlo
5600X | Ninja4 | B450M Pro4 | 16GB DDR4 | Aorus RX6800XT |WD Black NVMe 1TB| Seasonic G12 650 | NZXT S340
Philips 32” 1440p 165Hz | VR: HP Reverb G2 | Edifier MR4 | Topping DX1 | DT 150 | Razer Viper mini | SK64S | T300
Používateľov profilový obrázok
michalesku
Používateľ
Používateľ
Príspevky: 716
Dátum registrácie: So 02. Jún, 2012, 11:56
Bydlisko: Zvolen

Re: problem s bootom

Príspevok od používateľa michalesku »

A to je problem odpojit ten hub a skusat bez neho?
Spoiler: ukázať
PC1: CPU Intel Core2 Quad Q9550 2.83GHz + Scythe Ashura SCASR-1000 | MB MSI P45-8D Memory Lover | RAM Kingston DDR2-1066 HyperX 4x2GB | VGA NVIDIA Quadro K4000 3GB | SSD Intel 520 Series 2x120GB RAID0 | HDD WD RE3 2x1TB RAID0 + WD Caviar Blue 2TB + WD Caviar Blue 500GB | DVD±RW Samsung SH-S224DB | DVD-ROM Plextor PX-130A | CD-RW Plextor Premium | FDD + Card Reader Teac FD-CR7 | Audio Creative SB Audigy 2 ZS Platinum | TV AVerTV Hybrid+FM PCI A16D | PS Gigabyte ODIN Pro 550W Modular | Keyboard Fujitsu KB955 | Mouse ROCCAT Kone v2 + SteelSeries QcK mini | LCD Fujitsu P27T-7 LED + Fujitsu P24W-6 IPS
PC2: HP ENVY Phoenix h9 | CPU Intel i7-3770K 3.50GHz | RAM Nanya DDR3-1600 4x4GB | VGA NVIDIA GeForce GTX 1060 6GB | SSD Samsung PM871a 512GB + Crucial MX500 500GB | HDD WD Gold 2TB | DVD±RW HP GH82N | LCD Fujitsu P27T-7 LED + Fujitsu P24W-6 IPS (shared)
PC3: Dell Precision T1650 | CPU Intel Xeon E3-1240 v2 3.40GHz | RAM Samsung DDR3-1600 4x4GB | VGA NVIDIA Quadro M2000 4GB | SSD Samsung PM871 256GB | HDD Seagate 500GB | DVD±RW Philips DH-16ACS
NB1: Fujitsu LIFEBOOK S782 vPro | 14" HD+ | CPU Intel Core i7-3540M 3.0GHz | RAM 2x8GB | SSD Samsung 850 PRO 2TB | 4G/LTE w/GPS | 2nd Battery | 2nd HDD | Port Replicator
NB2: Fujitsu LIFEBOOK E782 | 15.6" FHD | CPU Intel Core i7-3632QM 2.2GHz | RAM 2x4GB | SSD Plextor M6 PRO 256GB | 3G/UMTS w/GPS | 2nd Battery
2in1: Fujitsu STYLISTIC Q702 vPro | 11.6" IPS HD | CPU Intel Core i5-3427U 1.8GHz | RAM 4GB | SSD Toshiba 256GB mSATA | 4G/LTE w/GPS
NAS: Synology DS1515+ | CPU Intel Atom C2538 2.4GHz | RAM 2x8GB | Storage HDD Seagate IronWolf 4x4TB RAID5 + SSD Intel 520 Series 180GB
Používateľov profilový obrázok
molnart
Pokročilý používateľ
Pokročilý používateľ
Príspevky: 6803
Dátum registrácie: Ut 19. Jún, 2012, 23:03
Bydlisko: Bratislava/Samorin

Re: problem s bootom

Príspevok od používateľa molnart »

Ja som mal podobny problem s UPS. Ked bol pripojeny USB kabel z UPS do urciteho portu tak mi komp nebootoval, presunutie do ineho pomohol.

Tomu reinstallu windows nerozumiem, co si od toho cakal, ked problem evidentne je este predtym ako nabehne win?
Spoiler: ukázať
PC: CPU: Intel Core i5 12600K with Silentium Fortis 5 ARGB MB: MSI Tomahawk Z690 DDR4 RAM: 2x 16GB G.Skill Ripjaws V 4400-19 DDR4 GPU: GigaByte Eagle GeForce RTX 3060 Ti OC HDD: Samsung 970 1GB GB PSU: Corsair RMx (2018) 650W Case: Fractal Meshify 2 Compact Monitor: Philips 272B7QPJEB OS: Win 11 64-bit
Notebook: HP EliteBook 840 G6 Core i5 8265U, 16 GB RAM, 512 GB SSD
Server: HP Microserver Gen8 Xeon E3-1265Lv2, 16GB ECC DDR3 OS: PVE + OMV + OPNsense
Phone: Samsung Galaxy A52s
Tablet: iPad Pro 11 (2018)
Norbi082
Používateľ
Používateľ
Príspevky: 1306
Dátum registrácie: Št 19. Júl, 2007, 08:00
Bydlisko: Nitra

Re: problem s bootom

Príspevok od používateľa Norbi082 »

neviem nejak mi nic nezabera
usb kablom to neni
ramku som skusil do ineho slotu dat, nepomohlo
bios update mam ktory skusit?
https://www.asrock.com/mb/AMD/B450M%20Pro4/#BIOS
5600X | Ninja4 | B450M Pro4 | 16GB DDR4 | Aorus RX6800XT |WD Black NVMe 1TB| Seasonic G12 650 | NZXT S340
Philips 32” 1440p 165Hz | VR: HP Reverb G2 | Edifier MR4 | Topping DX1 | DT 150 | Razer Viper mini | SK64S | T300
Používateľov profilový obrázok
michalesku
Používateľ
Používateľ
Príspevky: 716
Dátum registrácie: So 02. Jún, 2012, 11:56
Bydlisko: Zvolen

Re: problem s bootom

Príspevok od používateľa michalesku »

Odpojil si vsetky USB zariadenia? Aj klavesnicu a mys, nech sa to vyluci uplne..
Spoiler: ukázať
PC1: CPU Intel Core2 Quad Q9550 2.83GHz + Scythe Ashura SCASR-1000 | MB MSI P45-8D Memory Lover | RAM Kingston DDR2-1066 HyperX 4x2GB | VGA NVIDIA Quadro K4000 3GB | SSD Intel 520 Series 2x120GB RAID0 | HDD WD RE3 2x1TB RAID0 + WD Caviar Blue 2TB + WD Caviar Blue 500GB | DVD±RW Samsung SH-S224DB | DVD-ROM Plextor PX-130A | CD-RW Plextor Premium | FDD + Card Reader Teac FD-CR7 | Audio Creative SB Audigy 2 ZS Platinum | TV AVerTV Hybrid+FM PCI A16D | PS Gigabyte ODIN Pro 550W Modular | Keyboard Fujitsu KB955 | Mouse ROCCAT Kone v2 + SteelSeries QcK mini | LCD Fujitsu P27T-7 LED + Fujitsu P24W-6 IPS
PC2: HP ENVY Phoenix h9 | CPU Intel i7-3770K 3.50GHz | RAM Nanya DDR3-1600 4x4GB | VGA NVIDIA GeForce GTX 1060 6GB | SSD Samsung PM871a 512GB + Crucial MX500 500GB | HDD WD Gold 2TB | DVD±RW HP GH82N | LCD Fujitsu P27T-7 LED + Fujitsu P24W-6 IPS (shared)
PC3: Dell Precision T1650 | CPU Intel Xeon E3-1240 v2 3.40GHz | RAM Samsung DDR3-1600 4x4GB | VGA NVIDIA Quadro M2000 4GB | SSD Samsung PM871 256GB | HDD Seagate 500GB | DVD±RW Philips DH-16ACS
NB1: Fujitsu LIFEBOOK S782 vPro | 14" HD+ | CPU Intel Core i7-3540M 3.0GHz | RAM 2x8GB | SSD Samsung 850 PRO 2TB | 4G/LTE w/GPS | 2nd Battery | 2nd HDD | Port Replicator
NB2: Fujitsu LIFEBOOK E782 | 15.6" FHD | CPU Intel Core i7-3632QM 2.2GHz | RAM 2x4GB | SSD Plextor M6 PRO 256GB | 3G/UMTS w/GPS | 2nd Battery
2in1: Fujitsu STYLISTIC Q702 vPro | 11.6" IPS HD | CPU Intel Core i5-3427U 1.8GHz | RAM 4GB | SSD Toshiba 256GB mSATA | 4G/LTE w/GPS
NAS: Synology DS1515+ | CPU Intel Atom C2538 2.4GHz | RAM 2x8GB | Storage HDD Seagate IronWolf 4x4TB RAID5 + SSD Intel 520 Series 180GB
Norbi082
Používateľ
Používateľ
Príspevky: 1306
Dátum registrácie: Št 19. Júl, 2007, 08:00
Bydlisko: Nitra

Re: problem s bootom

Príspevok od používateľa Norbi082 »

Ano uplne vsetky som mal odpojene
Skusim s kompresorom prefukat, ci tam nieco nemam pichnute, zeby to skratovalo
5600X | Ninja4 | B450M Pro4 | 16GB DDR4 | Aorus RX6800XT |WD Black NVMe 1TB| Seasonic G12 650 | NZXT S340
Philips 32” 1440p 165Hz | VR: HP Reverb G2 | Edifier MR4 | Topping DX1 | DT 150 | Razer Viper mini | SK64S | T300
Norbi082
Používateľ
Používateľ
Príspevky: 1306
Dátum registrácie: Št 19. Júl, 2007, 08:00
Bydlisko: Nitra

Re: problem s bootom

Príspevok od používateľa Norbi082 »

stale nanic neviem dojst
baterku som vymenil
bios som updatol
nakomplet som rozobral pc vratane CPU, zapojil som bez diskov a ventilatorov a stale to iste, ja uz neviem co je stym
jedine co som neskuskusal su ine komponenty
5600X | Ninja4 | B450M Pro4 | 16GB DDR4 | Aorus RX6800XT |WD Black NVMe 1TB| Seasonic G12 650 | NZXT S340
Philips 32” 1440p 165Hz | VR: HP Reverb G2 | Edifier MR4 | Topping DX1 | DT 150 | Razer Viper mini | SK64S | T300

Návrat na "Pamäte RAM"